We’ll post updates here as soon as we’re aware of any issues. Our systems are automatically monitored, and if something goes wrong, alerts are escalated immediately (including alarms that break through silence modes on our phones). You can subscribe to get emails whenever we post an update.
Resolved
The issue has been resolved and file notes, attachments, and other items are currently being processed successfully.
Identified
We are continuing to monitor the situation. The service provider is currently implementing their fix. File notes and attachments will automatically be processed once everything is back online.
Investigating
One of our service providers is currently experiencing issues. This is impacting background processing such as file notes and attachments. We'll continue to provide updates as they work to resolve the issue.