We’ll post updates here as soon as we’re aware of any issues. Our systems are automatically monitored, and if something goes wrong, alerts are escalated immediately (including alarms that break through silence modes on our phones). You can subscribe to get emails whenever we post an update.
Resolved
The issue was resolved and all services operated normally. Users could access Claras without any problems. No data was affected during the incident.
Identified
We identified an issue with an upstream infrastructure provider that affected database connections. We monitored the situation as they worked toward a resolution.
Identified
We investigated reports of users experiencing error messages when attempting to access Claras.