We’ll post updates here as soon as we’re aware of any issues. Our systems are automatically monitored, and if something goes wrong, alerts are escalated immediately (including alarms that break through silence modes on our phones). You can subscribe to get emails whenever we post an update.
Resolved
We have started to reprocess all the failed and pending meetings, and they are transcribing successfully. File notes will appear in the next 5-10 minutes. Thank you for your patience.
Monitoring
The upstream service is currently experiencing large amounts of traffic as they recover, and some meetings are still failing to be transcribed. We'll continue to monitor the situation. Meeting processing may be delayed for a little while longer.
Monitoring
Meetings are beginning to transcribe successfully now. Meetings that failed during this time will start to be re-processed over the next 10-15 minutes.
Identified
Some meetings are failing during the transcription stage. This is due to an upstream provider outage. We will continue to monitor as they implement a fix, and reprocess any failed meeting automatically once they are back online.